Search found 65 matches

by kanderson70
Wed Apr 27, 2022 3:58 pm
Forum: Fender Discussion
Topic: 74 Silverface Super Reverb problem
Replies: 2
Views: 559

Re: 74 Silverface Super Reverb problem

I haven't checked both channels. Only the reverb channel. All pots function normally.
I'll give the first channel a listen tonight.
by kanderson70
Wed Apr 27, 2022 1:34 pm
Forum: Fender Discussion
Topic: 74 Silverface Super Reverb problem
Replies: 2
Views: 559

74 Silverface Super Reverb problem

So I'm working on a AA270 silverface SR and my buddy says the bass will drop out after playing it for a while. I tried it and sure enough after playing it for 5-10 minutes the bass dropped out. I've done the usual check capacitor values, looked for bad resistors, and I'm coming up with nothing. Has ...
by kanderson70
Sun Nov 22, 2020 2:38 pm
Forum: Technical Discussion
Topic: Volume control hiss/white noise
Replies: 17
Views: 857

Re: Volume control hiss/white noise

Update to my Update! So replacing some resistors did remove some hiss and make it tolerable, I just couldn't leave it alone. Since you guys helped me narrow the hiss down to the volume control and a bad component, I wondered if the silver mica cap on the pot itself could be part of the problem. Swap...
by kanderson70
Sun Nov 15, 2020 6:12 pm
Forum: Technical Discussion
Topic: Volume control hiss/white noise
Replies: 17
Views: 857

Re: Volume control hiss/white noise

UPDATE: Hiss is under control now. Thanks for all your replies in helping me pinpoint it. I had a bad 1M metal oxide resistor on the inputs and when I replaced it, that helped a lot with the noise but the hiss was still present. Next step was to replace the two 68K 1 watt resistors, but I didn't hav...
by kanderson70
Sun Nov 15, 2020 4:18 pm
Forum: Technical Discussion
Topic: Volume control hiss/white noise
Replies: 17
Views: 857

Re: Volume control hiss/white noise

pdf64 wrote: Sun Nov 15, 2020 2:38 pm Any series resistance with the input, eg input mixer / grid stopper, typically has the greatest potential for being the noisiest resistor in an amp.
Thanks pdf64!
by kanderson70
Sun Nov 15, 2020 4:13 pm
Forum: Technical Discussion
Topic: Volume control hiss/white noise
Replies: 17
Views: 857

Re: Volume control hiss/white noise

None of the things you posted up about other then trying out different tubes will be the cause of a hiss issue ! The source of you hiss is way more then likely a bad resistor. To narrow down where this might be yank out the first preamp tube, if the hiss gets greatly reduced then just shotgun it an...
by kanderson70
Sun Nov 15, 2020 4:09 pm
Forum: Technical Discussion
Topic: Volume control hiss/white noise
Replies: 17
Views: 857

Re: Volume control hiss/white noise

The troubleshooting steps you mention are all good ones...if what you're trying to solve is hum or buzz. But you describe hiss and white noise, which can sometimes be lessened with better component choices. Can you post a photo of your turret board? Is the amp silent with the Master at zero? What a...
by kanderson70
Sun Nov 15, 2020 2:10 am
Forum: Technical Discussion
Topic: Volume control hiss/white noise
Replies: 17
Views: 857

Volume control hiss/white noise

So I took an old Peavey Bandit combo, gutted it, and built a Matchless Lightning into the chassis. The amp actually sounds really good EXCEPT... The louder I turn up the volume, the louder the hiss and white noise becomes. Its really annoying. Things I've tried to reduce it: Reflow solder joints Che...
by kanderson70
Fri May 29, 2020 12:09 am
Forum: Fender Discussion
Topic: Hicks Mender I
Replies: 12
Views: 1279

Re: Hicks Mender I

dorrisant wrote: Thu May 28, 2020 7:07 pm Was that ampdoc?
I believe so.
by kanderson70
Thu May 28, 2020 1:44 pm
Forum: Fender Discussion
Topic: Hicks Mender I
Replies: 12
Views: 1279

Re: Hicks Mender I

I was going to suggest maybe getting in contact with David Hicks, but after a quick google search for him in Sand Springs Oklahoma, I found his obituary. It looks like he passed away last September. :/
by kanderson70
Wed May 27, 2020 3:12 pm
Forum: Fender Discussion
Topic: Hicks Mender I
Replies: 12
Views: 1279

Re: Hicks Mender I

I don't know if the Mender was broken, but it didn't work well. Clean mode was OK, but when switched to OD mode, volume dropped radically. I don't know anything about the Hicks Mender but here is a thread I found. Maybe the trim pot for the gain was turned up? https://www.thegearpage.net/board/inde...
by kanderson70
Thu May 07, 2020 12:47 pm
Forum: Technical Discussion
Topic: Gain stages in Marshall & Soldano amps
Replies: 51
Views: 4053

Re: Gain stages in Marshall & Soldano amps

Scumback Speakers wrote: Thu Apr 30, 2020 1:45 am Speakers, yeah, I know a little.
Jim...thanks for the ear worm. Now it's stuck in my head playing on repeat. At least it's a good tune :)
by kanderson70
Mon Apr 20, 2020 6:00 pm
Forum: Technical Discussion
Topic: Cornford Hurricane layout
Replies: 37
Views: 14980

Re: Cornford Hurricane layout

I have built one. Check here: https://ampgarage.com/forum/viewtopic.php?t=28360 I did not it use this post for my build. I did my own layout much like this one. It worked just fine. Built and sold it years ago, and as far as I know, it gets gigged on a regular basis to this day. Ah yeah! The old 10...
by kanderson70
Sat Apr 18, 2020 8:50 pm
Forum: Technical Discussion
Topic: Cornford Hurricane layout
Replies: 37
Views: 14980

Re: Cornford Hurricane layout

bumping this guy up since I just started my build of it. I see this is an old thread, but has anyone built this from the layout/schematic attached from the OP? (Because that's what I'm using except I'm using an 18 watt 290v PT. ) So if you have built this, did you have any issues with the layout? I'...
by kanderson70
Tue Mar 10, 2020 1:27 am
Forum: Fender Discussion
Topic: Tremolo oscillation squeal on Brownface Vibroverb build
Replies: 7
Views: 1804

Re: Tremolo oscillation squeal on Brownface Vibroverb build

Couldn't stand it. I had to tear into it tonight. So I took Xtian's advice and tried the chopsticks... nothing. So I twisted the pair of wires from the Speed and Intensity. nothing. Then I tried Steve's advice. Bingo. Had to swap the two leads from the OT going to the power tubes. Thank you Steve an...